Sunday, 13 April 2014

E60: Unbearable rattle with new Alpine install + shonky fix.

No sooner have I got the Alpine install sounding heavy in the E60, it shakes some trim loose and begins to cause the world's most annoying rattle. At first it was barely audible and only at high volume. Now it's all the time and louder than ever, all music and even low volume. 


It turned about to be the plastic trim-panel behind the centre arm-rest. I've stuck some foam-sponge into the gaps around it for now and hopefully this will help, but it will need something more like Dynamat at some point.

The low-end rumble produced by the E60s stock-subs, amplified again through the Alpines is shaking panels loose on a very well built car. There is a 22mm thick carpeted MDF panel behind the rear-seats that forms the back of the boot and the front-facing subs are driving straight into it, which already muffles the bass considerably and gives vibration in the cabin. I have read posts where large holes are cut into the MDF in front of each sub to get the bass through, but I can't see that helping vibration and and am reluctant to cut the panel yet. Turning the subs to face away from the rear-seats might help the vibration but I doubt it'll make the bass sound any cleaner and am loathe to expose the sub-cones to loose luggage and lose space by bringing the amp / x-over out onto the boot floor. Again, some sort of sound-matting such as Dynamat will need fitting around the boot and between the rear-seats and parcel-shelf to iron out the remaining hum. As for getting more bass through, the best quick advice would be to open or remove the 'ski-hatch' if your E60 has one, sadly mine does not.

The optimal settings I've got so far since taking RCA-feed from the stock-subs is to have the iDrive bass set to +3 or 4 and the X-over on less than a quarter gain, as the low-end frequencies are just so loud on the Alpines. The low-mid frequencies don't really get to the subs at all though and this where the stock-system needs to take over, but turning the bass over halfway on the iDrive is over-driving the subs and there's no choice but to keep turning down the x-over gain. Hopefully I can turn the x-over back up a bit again now the rattle is sorted.

No comments:

Post a comment